Connect with us

#iTECNOLOGÍA

Dispositivos Apple en peligro de ser hackeados ¡Te decimos qué hacer para evitarlo!

Publicado

on

La empresa Apple detectó fallas en sus sistema de seguridad, las cuales ponen en riesgo la información privada de los usuarios. Por esta razón, acaba de anunciar a través de su sitio oficial, las fechas en que sus clientes deben actualizar los software de sus dispositivos iOS de IPhone, IPad  y Mac.

Dicha corporación tecnológica declaró para el portal de tecnología “The Crush” haber encontrado errores tanto en sus teléfonos móviles (IPhones) cómo en sus computadores (Mac), admitiendo que dichos aparatos fueron vulnerados por hackers. Así mismo mencionaron que la falla se encuentra en el sistema operativo de Safari: en Kbkit y Kernel.

Zero-Day

Los especialistas en ciberseguridad nombraron a esta deficiencia cómo “Zero-Day”, “Día Cero” en español, debido a que los desarrolladores no contaron con tiempo para enfrentar la situación. También mencionaron que desconocían el problema de seguridad,  lo que dio espacio a que hackers tuvieran acceso a la información privada de los usuarios. 

¿Qué versiones de software debo tener en mi celular para protegerme? 

Versión 15.6.1, para cualquier modelo reciente de IPhone 6S y IPod Touch. También, en todos los modelos de IPad Pro, iPad Air 2 y todos los modelos de 5ta generación de IPad.

 Versión 12.5.1 para el caso de las Mac. Aunque el error es distinto a los dispositivos móviles el problema de seguridad es el mismo.

Sí eres de las personas que por lo regular guarda documentos sensibles lo recomendable es activar lo más pronto posible las actualizaciones iOS IPhone, IPad y Mac, ya que el Director de redes en defensa de los Derechos Digitales, Luis Fernando Garcia ha mencionado la urgencia de realizar estos cambios en los equipos de las personas dedicadas  al periodismo o a los derechos humanos.